Trawlerman81

Where Have Filed Reports Gone?

12 posts in this topic

Went to the PN home page, clicked on the field reports link and get a "page not found" error message. Anyone else having problems?

Share this post


Link to post
Share on other sites

Yes the same has happened to me this morning. I assume the page is down while more reports are loaded, but cannot recall this happening before.

Share this post


Link to post
Share on other sites
Went to the PN home page, clicked on the field reports link and get a "page not found" error message. Anyone else having problems?

As is clear from the look and feel of the new forum software, Galahad is in the midst of a fairly major site overhaul. I am sure the link will be back up and working later today.

Share this post


Link to post
Share on other sites

It has taken me quite a few attempts to log in normally today just for the message board but at last its allowed me.

Shelly

Share this post


Link to post
Share on other sites

Spoke to soon it keeps logging me out everytime I go onto something new, am I doing something wrong.

Shelly

PS I hate it when things get changed :-(

Share this post


Link to post
Share on other sites
Spoke to soon it keeps logging me out everytime I go onto something new, am I doing something wrong.

Shelly

PS I hate it when things get changed :-(

What platform (pc, mac, iPad etc), operating system and browser are you using Shelly?

Edited by Northwinds

Share this post


Link to post
Share on other sites

Spoke to soon it keeps logging me out everytime I go onto something new, am I doing something wrong.

Shelly

PS I hate it when things get changed :-(

I have had problems signing-in and posting since the new software appeared last night. Galahad sorted the problem out fortunately. :)

Share this post


Link to post
Share on other sites
As is clear from the look and feel of the new forum software, Galahad is in the midst of a fairly major site overhaul. I am sure the link will be back up and working later today.

Indeed, the FR system was working as usual a couple of minutes ago. :)

Share this post


Link to post
Share on other sites

Had probs the crack of dawn this morning but seems to be sorted now.

Share this post


Link to post
Share on other sites

What platform (pc, mac, iPad etc), operating system and browser are you using Shelly?

Thank you and you Smiths I am now in G has helped.

Shelly

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now