Sign in to follow this  
Followers 0
porker paul

Keyboard Problem

18 posts in this topic

When I hit the @ key it types " and vice versa. This arose this morning.

Does anyone have a clue what causes this and how to cure it?

Thanks in advance. P

Share this post


Link to post
Share on other sites

I don't know what caused it, but it looks like the settings of your keyboard somehow was channged from UK, to United States. I don't know what OS you are using, but if you are on Windows, you need to go to the Control Panel and change it back to UK layout keyboard.

Share this post


Link to post
Share on other sites

Thanks to both of you for your help. I will try these when I get out of here.

Share this post


Link to post
Share on other sites

Thanks to both of you for your help. I will try these when I get out of here.

when ? if lol .;)

Share this post


Link to post
Share on other sites

When I hit the @ key it types " and vice versa. This arose this morning.

Does anyone have a clue what causes this and how to cure it?

Thanks in advance. P

Can't help you but I was a bit puzzled ? How could you manage to write the first post . It's ok I get it now . When you want to write @ you tap on" so why don't you just carry on that way . Or did you post that message from another keyboard , at work maybe ? Then you pressed @ and got @ and when you pressed " you got ".

Don't you have to press left hand shift first before @ or " ? :wacko:

Share this post


Link to post
Share on other sites

Thanks to all for your advice.It seems to have corrected itself now. Perhaps the glass of wine I tipped over it just now did the trick :(

Share this post


Link to post
Share on other sites

it usually is the glass of wine -- or the cat's paws :D

Share this post


Link to post
Share on other sites

Can't help you but I was a bit puzzled ? How could you manage to write the first post . It's ok I get it now . When you want to write @ you tap on" so why don't you just carry on that way . Or did you post that message from another keyboard , at work maybe ? Then you pressed @ and got @ and when you pressed " you got ".

Don't you have to press left hand shift first before @ or " ? :wacko:

I emailed our support staff: 'Andria Plese get me a new keybord s my one is not displying ''s'. Andria wrote back 'How come you typed my name then?'. Reply: 'Andria, I didn't type your nme, s I hd no ,I selected it from a list of nmes, I can't type rvrk either, but tht mmml is not on my list of nmes'.

I got a new keyboard the next day...

Share this post


Link to post
Share on other sites

I emailed our support staff: 'Andria Plese get me a new keybord s my one is not displying ''s'. Andria wrote back 'How come you typed my name then?'. Reply: 'Andria, I didn't type your nme, s I hd no ,I selected it from a list of nmes, I can't type rvrk either, but tht mmml is not on my list of nmes'.

I got a new keyboard the next day...

I hte to be pedntic, but there's n "" in your first emil. :)

OK, severl.

Good one, though.

Edited by Barry Cade

Share this post


Link to post
Share on other sites

I hte to be pedntic, but there's n "" in your first emil. :)

OK, severl.

Good one, though.

don't beleve t, now my '' key s no functonng, apart from ths, 'm fne.

Share this post


Link to post
Share on other sites

don't beleve t, now my '' key s no functonng, apart from ths, 'm fne.

Brllant.

Share this post


Link to post
Share on other sites

/face/ keyboard palm.

I had to Google this, so for anyone who's as ignorant as me, this is what it means (amazingly).

• . . . . . .. . . . . . . . . . . ,.-‘”. . . . . . . . . .``~.,

. . . . . . . .. . . . . .,.-”. . . . . . . . . . . . . . . . . .“-.,

. . . . .. . . . . . ..,/. . . . . . . . . . . . . . . . . . . . . . . ”:,

. . . . . . . .. .,?. . . . . . . . . . . . . . . . . . . . . . . . . . .\,

. . . . . . . . . /. . . . . . . . . . . . . . . . . . . . . . . . . . . . ,}

. . . . . . . . ./. . . . . . . . . . . . . . . . . . . . . . . . . . ,:`^`.}

. . . . . . . ./. . . . . . . . . . . . . . . . . . . . . . . . . ,:”. . . ./

. . . . . . .?. . . __. . . . . . . . . . . . . . . . . . . . :`. . . ./

. . . . . . . /__.(. . .“~-,_. . . . . . . . . . . . . . ,:`. . . .. ./

. . . . . . /(_. . ”~,_. . . ..“~,_. . . . . . . . . .,:`. . . . _/

. . . .. .{.._$;_. . .”=,_. . . .“-,_. . . ,.-~-,}, .~”; /. .. .}

. . .. . .((. . .*~_. . . .”=-._. . .“;,,./`. . /” . . . ./. .. ../

. . . .. . .\`~,. . ..“~.,. . . . . . . . . ..`. . .}. . . . . . ../

. . . . . .(. ..`=-,,. . . .`. . . . . . . . . . . ..(. . . ;_,,-”

. . . . . ../.`~,. . ..`-.. . . . . . . . . . . . . . ..\. . /\

. . . . . . \`~.*-,. . . . . . . . . . . . . . . . . ..|,./.....\,__

,,_. . . . . }.>-._\. . . . . . . . . . . . . . . . . .|. . . . . . ..`=~-,

. .. `=~-,_\_. . . `\,. . . . . . . . . . . . . . . . .\

. . . . . . . . . .`=~-,,.\,. . . . . . . . . . . . . . . .\

. . . . . . . . . . . . . . . . `:,, . . . . . . . . . . . . . `\. . . . . . ..__

. . . . . . . . . . . . . . . . . . .`=-,. . . . . . . . . .,%`>--

Share this post


Link to post
Share on other sites

I seem to recall that you can change the keyboard to your own preferences, thereby using keys you normally don't use/need very much to bring in specialist symbols that you do. I assume sometimes a glitch occurs and the system does it's own thing.

Share this post


Link to post
Share on other sites

When I hit the @ key it types " and vice versa. This arose this morning.

Does anyone have a clue what causes this and how to cure it?

You have changed the keyboard to American layout. Change it back to UK layout.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0