Sign in to follow this  
Followers 0
Diamond Geezer

Can't Quote A Post With Iphone Anymore

14 posts in this topic

Strange one this:

I used to be able to quote and reply perfectly OK with my iPhone, now it just posts the BB code although I'm using the "quote" button.

Something's changed though, the code opens and closes with <> whereas I'm fairly sure it used to be []

I might have a play on this thread altering the code and see what happens.

Below is a straightforward quote to show the problem.

DG

Share this post


Link to post
Share on other sites

<blockquote class='ipsBlockquote'data-author="Diamond Geezer" data-cid="491939" data-time="1361407914"><p>

Strange one this:<br />

<br />

I used to be able to quote and reply perfectly OK with my iPhone, now it just posts the BB code although I'm using the "quote" button.<br />

<br />

Something's changed though, the code opens and closes with <> whereas I'm fairly sure it used to be []<br />

<br />

I might have a play on this thread altering the code and see what happens.<br />

<br />

Below is a straightforward quote to show the problem.<br />

<br />

<br />

DG</p></blockquote>

Not a quote at all!

DG

Share this post


Link to post
Share on other sites

[blockquote class=ipsBlockquote'data-author="Diamond Geezer" data-cid="491939" data-time="1361407914]<p><br /><br /><br />

Strange one this:<br /><br /><br /><br />

<br /><br /><br /><br />

I used to be able to quote and reply perfectly OK with my iPhone, now it just posts the BB code although I'm using the "quote" button.<br /><br /><br /><br />

<br /><br /><br /><br />

Something's changed though, the code opens and closes with <> whereas I'm fairly sure it used to be []<br /><br /><br /><br />

<br /><br /><br /><br />

I might have a play on this thread altering the code and see what happens.<br /><br /><br /><br />

<br /><br /><br /><br />

Below is a straightforward quote to show the problem.<br /><br /><br /><br />

<br /><br /><br /><br />

<br /><br /><br /><br />

DG[/p></blockquote]<br /><br /><br />

<br /><br /><br />

<br />

<br />

<br />

Swapped < > for [ ]<br /><br />

<br /><br />

Didn't work!<br /><br />

<br /><br />

Any advice appreciated.<br /><br />

<br /><br />

<br /><br />

<br /><br />

DG

Edited by Diamond Geezer

Share this post


Link to post
Share on other sites

Hello DG,

I use an iPhone 4s but thankfully it isn't a problem that I've encountered. I did mention it on a thread quite recently asking if anyone knew why but none of our techno experts picked up on it.

My immediate reaction, as a techno dummy, is that as it was ok before that something in your settings must have altered. I don't know why but in the past I've had things change and I haven't done it. Recently my settings icon disappeared from my front page and I found it on another page in with all my entertainment icons. No idea what happened.

If nobody on here can come up with an answer then take it back to the shop? But better be ready if they ask you to show them what the problem is unless you go to somewhere in a different town.

I must admit that when I see posts quoted as you have shown above, particularly lengthy posts, I tend to give the entire post a miss. I might miss an important point but quoting like that is such a pain in the a**e. I do wish that people with the same problem as you would sort it out. Please. ;) I can't be the only one it annoys.

Edited by gibbs

Share this post


Link to post
Share on other sites

chuck it in the bin and get an android.

Share this post


Link to post
Share on other sites

Totally agree with you Gibbs but I'm contemplating forum murder with Coventrypunters Android comment!!! :D

I know the iPhone well (this is my third) and no settings have changed, not that I believe any are changeable for BB code. It seems to me the code in the quote button has actually been changed as it does the same on any browser (Mercury, Opera, Safari).

I'm certain it used to be [ ] instead of < > and probably "quote" rather than "blockquote". Maybe the great Galahad will shed some light if he sees this thread.

Back to your initial post, I have a few edited posts up where I deleted all that code. It's bloody annoying to try and pick up the new post at the bottom and the whole thing loses coherence.

Now go wash your Android tainted mouth out! :P

DG

Edited by Diamond Geezer

Share this post


Link to post
Share on other sites

I do apologise, my last paragraph of the previous post mixed replies to Gibbs and CP.

I'm certain it's the < > that's to blame. Sometimes if I edit a post where I've typed them it fills the whole post with BB code, that's why I had to fully edit my previous post as it became unreadable after a minor edit.

I'm certainly not a BB code expert and can't say any more than that.

DG

Edited by Diamond Geezer

Share this post


Link to post
Share on other sites
I do apologise, my last paragraph of the previous post mixed replies to Gibbs and CP.

I'm certain it's the < > that's to blame. Sometimes if I edit a post where I've typed them it fills the whole post with BB code, that's why I had to fully edit my previous post as it became unreadable after a minor edit.

I'm certainly not a BB code expert and can't say any more than that.

DG

 

bareback code?  can we discuss that here?

Share this post


Link to post
Share on other sites

I wish I could quote/reply to that CP

Very good :D

DG

Share this post


Link to post
Share on other sites

In the bottom right corner of my iPhone screen it says: Report. Multiquote. Quote. and the same on my pc screen. When I do click on quote it does come up with [ ] and not < >. I have noticed that when on my pc and go to reply on the top row of icons at the left hand side is "bb code". I haven't dared click on it but wondered if this was the cause and answer?

Edited by gibbs

Share this post


Link to post
Share on other sites
In the bottom right corner of my iPhone screen it says: Report. Multiquote. Quote. and the same on my pc screen. When I do click on quote it does come up with [ ] and not < >. I have noticed that when on my pc and go to reply on the top row of icons at the left hand side is "bb code". I haven't dared click on it but wondered if this was the cause and answer?
Aha, I hadn't tried the full site, I always leave mine on the mobile site. When you mentioned "report and multiquote" it jogged me to try the full site.

Will stick with this for a while but I do prefer the mobile site on the iPhone.

Full site uses [ ] for BB and Mobile site uses < > I was also correct about quote and blockquote. The full site is quote and mobile site is blockquote. The BB code has changed on the mobile site but this isn't Galahad, it will be the board hosts that have changed the code.

DG

Edited by Diamond Geezer

Share this post


Link to post
Share on other sites
Aha, I hadn't tried the full site, I always leave mine on the mobile site. When you mentioned "report and multiquote" it jogged me to try the full site.

Will stick with this for a while but I do prefer the mobile site on the iPhone.

Full site uses [ ] for BB and Mobile site uses < > I was also correct about quote and blockquote. The full site is quote and mobile site is blockquote. The BB code has changed on the mobile site but this isn't Galahad, it will be the board hosts that have changed the code.

DG

If you're having trouble with quotes then at the bottom right hand corner next to Post is More reply options button, click on it and then write your post

Share this post


Link to post
Share on other sites
If you're having trouble with quotes then at the bottom right hand corner next to Post is More reply options button, click on it and then write your post

I'm just having problems quoting on the mobile site, quotes are fine on the full site.

It seems the mobile site and full site have different BB code embedded in the quote buttons.

DG

Share this post


Link to post
Share on other sites

I'm just having problems quoting on the mobile site, quotes are fine on the full site.

It seems the mobile site and full site have different BB code embedded in the quote buttons.

DG

Quoted myself just for the sake of it.

All resolved now with the latest forum update, thanks Galahad.

DG

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0