Sign in to follow this  
Followers 0
one eyed panda

"In Private" browsing in IE

6 posts in this topic

Doesn't seem as private as it should be.

When I begin to type an address, I am alarmed to find that prompts appear, as well as references to earlier visits to the same site.

I didnt expect anything to appear on the address line or anywhere else if all browsing history is supposed to be deleted.

Presumably some settings need to be adjusted, but which ones? Can anyone help please. This is worse than simple clearing browsing history which I always do.

Share this post


Link to post
Share on other sites

Probably a quirk (one of many LOL) of IE?? Why not switch, Panda, to the superior and more stable Firefox??:o

Share this post


Link to post
Share on other sites

or google chrome, with its ingognito mode

Share this post


Link to post
Share on other sites
Presumably some settings need to be adjusted, but which ones?

Tools > Internet Options > Content (Tab) > (In the AutoComplete section) > Settings > Untick all that is ticked > Ok > Ok.

Share this post


Link to post
Share on other sites
Tools > Internet Options > Content (Tab) > (In the AutoComplete section) > Settings > Untick all that is ticked > Ok > Ok.

Cheers, job done. Shoild have known that.

Share this post


Link to post
Share on other sites

try using the mozilla firefox private browsing, does not save any info and is quicker than ie

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0