cumandgo

Help Please --- Internet Connection

4 posts in this topic

Am in a hotel which has Wi-Fi . It works on my mobile phone but not on my laptop. When I start Internet Explorer , the hotel page is supposed to come up and I then accept it but the hotel page does not come up, so I cant progress to a connection. It does pop up on my phone.  Is there something simple that I can do on the Laptop to get the pop-up so that I can make the connection ?  Thanks.

Share this post


Link to post
Share on other sites

Most likely a Firewall setting problem. Sometimes when you connect to a new server your security software goes on the defensive,

 

You would need to go to your firewall setting & select program rules ( usually found in your security software, I use norton & it's easy to use & change settings)

- find IE & make sure the setting is on "allow"

- if it's on "auto" change it to allow

- make sure you select ok/apply at the bottom of the page.

 

or when you say pop up, do you mean a pop up window or it's suppose to load on the page?... if it's a new pop maybe your pop blocker is turned on.

 

probably none of the above but worth a go.

Share this post


Link to post
Share on other sites

Thank you. I went to the security area as you suggested and 'trouble shooted'  and it worked out.!   

Share this post


Link to post
Share on other sites

You could as back up for the future download to dvd a copy of LINUX Mint 16 and boot from that, it picks up WiFi or Dongles a dream with no faffing about. No need to keep Linux on hard drive just runs sweet from the live disk. WONDERFULL stuff!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now