garifto

Why Is My Post Not Appearing In The Index?

9 posts in this topic

I made a post 

 

the title is wrong it should be why would an adultwork profile change.... though there's no edit option

 

http://www.punternet.com/forum/index.php/topic/40040-why-would-a-punternet-profile-change-and-no-number/

 

As you see in this pic, it shows as 21:25 today  in UK and I, general discussion section

http://snag.gy/47CYA.jpg

 

 

Whereas if I look in the index for that section

 

It shows a post today,and posts yesterday and before, but clearly  not my post.

 

http://snag.gy/8rzC9.jpg

 

 

 

 

 

 

 

 

Share this post


Link to post
Share on other sites

Posting links to AW, post removed.

Share this post


Link to post
Share on other sites

OK JKay,  so you removed the post just now. under a rule i'm now aware of that a post with a link to AW will be instantly removed. 

 

So now the original link to the post no longer works.

 

But can you explain why prior to you removing the post,  it showed at that link but didn't show in the main index (as the images show)?

Edited by garifto

Share this post


Link to post
Share on other sites

Also, I notice there's no edit option. Which boards is the edit option available and which isn't it?

 

Also, I notice my original post didn't actually have any AW link so it's not correct that it linked to AW.  It had some images of an AW profile..  So is any mention of AW prohibited? (Though you mentioned AW when you wrote AW). So what is the rule re AW that'd explain why you deleted my post?

 

Also, why is it that prior to that, it was showing at the link but not in the index?

 

EDIT- I notice this post has an edit option, though I don't think my last one did. Is there perhaps a time limit when the edit option disappears?

Edited by garifto

Share this post


Link to post
Share on other sites

Now I am completely baffled.  

 

It seems with each post in this thread,  more restrictions are placed upon me.

 

I was able to edit my last post.  I hovered over it and next to Multiquote and Quote, it said Report.. And also, Edit.  And I was able to Edit.  

 

Now when I click Edit, it says I don't have permission, but it let me edit my last post. 

Share this post


Link to post
Share on other sites

You can only edit for a short time after making the post.

Share this post


Link to post
Share on other sites

OK and what about why the post appeared at the link but not in the index? 

 

It's difficult to demonstrate now since JK deleted the post, but the pic in my first post shows it happening.

 

Thanks

Share this post


Link to post
Share on other sites

OK and what about why the post appeared at the link but not in the index? 


 


It's difficult to demonstrate now since JK deleted the post, but the pic in my first post shows it happening.


 


Also -


 


What is the rule re mentioning AW..   It must be OK to mention AW since JK mentioned it too when he wrote AW.


 


I see mentioned here, the rule against linking to AW,  but I did not link to AW.

Share this post


Link to post
Share on other sites

Please take time to visit our posting rules.

 

Please do not post links to Adultwork.

Please do not post screen shots of adultwork.

If you have any Adultwork problems then please follow what ever procedures Adultwork specify.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now