Sign in to follow this  
Followers 0
Uncle Pokey

Mousewheel Probs With Aw 2Nd Tier Screens

3 posts in this topic

So I go onto AW and find a service providers screen. My mouse wheel works just fine and I happily roll up and down the screen with my usual light touch on the wheel.

Then I decide to inspect the SP's feedback. I click on the feedback number and lo the little screen superimposes over the main page. But try as I might my mouse wheel refuses to allow me to roll down. Neither do the R/H of screen ups and downs respond.

 

I suspect there is a prob at AW for in similar situations on other sites I've no problems.

 

Any thoughts anyone, please.

 

Uncle Pokey

Share this post


Link to post
Share on other sites

Usually on most websites, a click outside the overlaid screen will remove it.

Share this post


Link to post
Share on other sites

I may have misunderstood but I think I get something similar so that if I get the dropdown for the location list of my hotlists, mousing down onto the list usually makes it disappear and I end up opening the list (in my details, I think).

 

It seems to be something wonky in AW and not you losing your light touch with the mousewheel...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0