Colonel Bonkers

Unwanted Messages

7 posts in this topic

Something new happened this evening, and at just the wrong time. I didn't have the Punternet page open, but it was probably still open on my browser. I was busy with some online financial operations with Lady Bonkers sitting by my side, when suddenly a message appeared in the bottom right hand corner telling me that "Coventry Punter has a new post on Donald Trump".

Now, much as I love Cov, I'm not so desperate to read his latest thoughts that I need to know as soon as a new one has gone up. I've checked my notification settings, and it seems to be set at getting a notification whenever something new goes up on a topic I'm following. But if it really was working like that, I'd be receiving notifications every minute of the day. So what must have happened here?

Fortunately, with one of those sharp reflexes that were so useful out East years ago, I was able to delete it before Lady B. noticed. But it could be awkward. I can't see any way of disabling this feature in the Notifications settings.

Share this post


Link to post
Share on other sites

go to profile

click on other settings

Share this post


Link to post
Share on other sites
1 hour ago, JKay said:

go to profile

click on other settings

Ok, thanks, got you. I still don't understand, though, why it suddenyl whirred into action without my having done anything.

Share this post


Link to post
Share on other sites
9 hours ago, JKay said:

where you logged out of pn?

I honestly don't know. Probably not. The page wasn't open, but...er....sorry, my techy vocabulary already giving out...I was in hidden mode, which is where I log on to Punternet (yes, me being careless, flag this up to everyone, NEVER DROP YOUR GUARD). The only thing I don't understand is why this is the one and only time it happened.

Share this post


Link to post
Share on other sites

I had the same thing happen to me on a couple of occasions now, so far not during a sensitive time, but undesirable anyway

I'm using Chrome browser

I checked my PN settings/notifications and although they looked ok, A big Green browser notification box was prominent on the right of the screen, saying that browser notifications were enabled. I'm not sure why they were enabled, it may be a default setting in Chrome.

by going into Chrome settings and switching off browser notifications, the Green Box becomes RED saying browser notifications are disabled.

Hopefully this has fixed it.

 

Chrome: How to switch off Notifications.

Click on the Chrome menu (top right - looks like 3 horizontal bars)

Goto settings

 click on Advanced settings

In "Privacy" click on "Content Setting" button.

Scroll half way down list to "Notifications"

Click on "Manage exceptions" button. (Note every heading has one of these buttons so make sure you are on the "Notifications" one

In the list of presented websites, look for punternet.com, and if it says "Allow" then click on it and select "Block"

 

Hope this works for you

 

 

Share this post


Link to post
Share on other sites
3 hours ago, Tomorrow said:

I had the same thing happen to me on a couple of occasions now, so far not during a sensitive time, but undesirable anyway

I'm using Chrome browser

I checked my PN settings/notifications and although they looked ok, A big Green browser notification box was prominent on the right of the screen, saying that browser notifications were enabled. I'm not sure why they were enabled, it may be a default setting in Chrome.

by going into Chrome settings and switching off browser notifications, the Green Box becomes RED saying browser notifications are disabled.

Hopefully this has fixed it.

 

Chrome: How to switch off Notifications.

Click on the Chrome menu (top right - looks like 3 horizontal bars)

Goto settings

 click on Advanced settings

In "Privacy" click on "Content Setting" button.

Scroll half way down list to "Notifications"

Click on "Manage exceptions" button. (Note every heading has one of these buttons so make sure you are on the "Notifications" one

In the list of presented websites, look for punternet.com, and if it says "Allow" then click on it and select "Block"

 

Hope this works for you

 

 

And if you want to switch off notifications in Firefox, this is what you do:-

Right-click somewhere in a blank spot of the site from which you want to suppress notifications (or press Ctrl-I on Windows or Cmd-I on Mac) and then select "View Page Info" from the opening menu. This opens a window with a "Permissions" tab. In that, scroll down to the very bottom until you see "Show Notifications" as the third-to-last entry. Either reset that to the default, or just select "Block".

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now