Carnival

Quotes have become anonymous

15 posts in this topic

Suddenly I have found that, if you respond to a post and quote all or some of it, the author of the quotation no longer appears. Can this bug be fixed?

It's really helpful when reading through a series of messages to know who has been quoted as well as what they said.

1 person likes this

Share this post


Link to post
Share on other sites

G will sort it when he gets in, it has been noted.

Share this post


Link to post
Share on other sites
9 hours ago, Carnival said:

Suddenly I have found that, if you respond to a post and quote all or some of it, the author of the quotation no longer appears. Can this bug be fixed?

It's really helpful when reading through a series of messages to know who has been quoted as well as what they said.

An update for the forum software was issued today which appears to have fixed this problem.

Share this post


Link to post
Share on other sites
11 hours ago, Galahad said:

An update for the forum software was issued today which appears to have fixed this problem.

It has indeed - thanks!

Share this post


Link to post
Share on other sites
 

Suddenly I have found that, if you respond to a post and quote all or some of it, the author of the quotation no longer appears. Can this bug be fixed?

It's really helpful when reading through a series of messages to know who has been quoted as well as what they said.

This is now happening again. Can it be fixed again?

Share this post


Link to post
Share on other sites
 

This is now happening again. Can it be fixed again?

no idea.

test.

Share this post


Link to post
Share on other sites

This is still a problem for me. When a poster quotes a previous poster, I can no longer see the previous poster's name, just a little down arrow followed by the quote. Clicking on the down arrow doesn't reveal the poster's name, it just makes the quote disappear.

Is this happening for everyone else or do I need to look at some of my Board or browser settings?

1 person likes this

Share this post


Link to post
Share on other sites
 

This is still a problem for me. When a poster quotes a previous poster, I can no longer see the previous poster's name, just a little down arrow followed by the quote. Clicking on the down arrow doesn't reveal the poster's name, it just makes the quote disappear.

Is this happening for everyone else or do I need to look at some of my Board or browser settings?

Yes I'm getting that too. I only noticed today! X

Share this post


Link to post
Share on other sites
 

This is still a problem for me. When a poster quotes a previous poster, I can no longer see the previous poster's name, just a little down arrow followed by the quote. Clicking on the down arrow doesn't reveal the poster's name, it just makes the quote disappear.

Is this happening for everyone else or do I need to look at some of my Board or browser settings?

Yes

And if I quote something in error its proving difficult to delete it. The old ctrl (or cmd) and right click doesn't seem to work any more. 

Share this post


Link to post
Share on other sites
 

This is still a problem for me. When a poster quotes a previous poster, I can no longer see the previous poster's name, just a little down arrow followed by the quote. Clicking on the down arrow doesn't reveal the poster's name, it just makes the quote disappear.

Is this happening for everyone else or do I need to look at some of my Board or browser settings?

Happening for me, too.

Share this post


Link to post
Share on other sites

I noticed one poster (Cov, I think) getting round the problem by including at the beginning of the quote "X wrote".

Share this post


Link to post
Share on other sites
 

Col Bonkers sed:-I noticed one poster (Cov, I think) getting round the problem by including at the beginning of the quote "X wrote".

yeah but thats a work around. the software should do what it sez on the tin.

Share this post


Link to post
Share on other sites

I'm getting black boxes appearing with nothing in them where it would normally say "another reply to this topic do you want to read it now"   or  "mark forum read"  the yes / no boxes are blank.   Maybe the forum software needs re-loading ?

Share this post


Link to post
Share on other sites
 

I'm getting black boxes appearing with nothing in them where it would normally say "another reply to this topic do you want to read it now"   or  "mark forum read"  the yes / no boxes are blank.   Maybe the forum software needs re-loading ?

Yes I've been getting those same black boxes with nothing in them. All very odd.

Share this post


Link to post
Share on other sites
On 13 January 2016 at 3:04 PM, Carnival said:

Suddenly I have found that, if you respond to a post and quote all or some of it, the author of the quotation no longer appears. Can this bug be fixed?

It's really helpful when reading through a series of messages to know who has been quoted as well as what they said.

They're back and all is well with the world.

2 people like this

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now