Sign in to follow this  
Followers 0
Chloe Kisses

Autosave is making me want to headbutt my own screen

11 posts in this topic

Pretty much as the title says. When I quote someone it automatically goes into "saving" and I have to sit there for minutes waiting for it to decide if I can post or not, usually this just gets so annoying that I have to back track the page and then start again. 

 

Can this be sorted out please G, its usually only humans that annoy me this much

Share this post


Link to post
Share on other sites
3 hours ago, Chloe Kisses said:

Pretty much as the title says. When I quote someone it automatically goes into "saving" and I have to sit there for minutes waiting for it to decide if I can post or not, usually this just gets so annoying that I have to back track the page and then start again. 

 

Can this be sorted out please G, its usually only humans that annoy me this much

This is the first I have heard of this issue. What device and browser does this happen with? And are you on wifi or mobile?

 

Share this post


Link to post
Share on other sites

Same happens to me sometimes.. I have to copy what I wrote, then refresh and then do a new reply pasting my comment. 

Share this post


Link to post
Share on other sites

This was happening to me when posting on my laptop aswell but as I post from my phone mostly I don't know if it's still happening x

Share this post


Link to post
Share on other sites

I haven't had this particular problem but the "quote" system often causes me problems. Sometimes, things won't quote, sometimes they quote twice and sometimes it is difficult, bordering on impossible, to delete something that has been quoted in error. 

1 person likes this

Share this post


Link to post
Share on other sites

I tried posting a new topic today, wrote it all out pressed the post button and got directed to the sign in screen. It was a long post and I couldn't be arsed to write it out again, nothing was auto saved. Windows 7, Internet Explorer 10.

Share this post


Link to post
Share on other sites

Its not just that G, quite often I click on the text box to type a response and it refuses to open and I have to refresh a few times before the box will open, also often the quote button doesnt work, usually whilst the text box is refusing to open. Im on Firefox but it happens on opera too. Im on my laptop when Im typing on here because I cant remember my password to open pnet on my phone lol

Edited by Chloe Kisses

Share this post


Link to post
Share on other sites
On 18/01/2016 at 7:44 PM, Pia said:

Same happens to me sometimes.. I have to copy what I wrote, then refresh and then do a new reply pasting my comment. 

Same here. Ive just posted a couple of times on one thread and then when I went to do it again its just saying NO, wont open the text box and I went back page a couple of times but still no, yet its opened straight away on this thread

Share this post


Link to post
Share on other sites

Have you tried forcing your browser to reload the page? How about clearing your cache?

Share this post


Link to post
Share on other sites

I use Google Chrome and have never had Chloe's problem.

Share this post


Link to post
Share on other sites

well I have just tried 5 times to post on the what ive learnt from this forum thread and the text box just wont open nor will it let me quote, ive come on this thread and its opened straight away

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0