Colonel Bonkers

Windows, bloody windows

26 posts in this topic

Windows keeps automatically upgrading itself without my asking, and each time I find myself less able to do what I want to.

A new irritation is when I open the icon for my files. In the old days, that would be what came up. Now, it's only the top half of what comes up. The bottom half consists of any recent files I may have used and also recent folders. And so some of my carefuly hidden stuff may pop into view for anyone else who opens the computer.

I can't see any obvious way of disabling this, though I'm sure there must be. Help, anyone?

Share this post


Link to post
Share on other sites
Quote

 

is that security updates or updates to W10 ?

Share this post


Link to post
Share on other sites

Updates to W10 - they're certainly not security features.

Share this post


Link to post
Share on other sites

Other than if you are using a touch screen has anyone anything good to say about Windows 10 ?

 

I'm about to buy a new desktop and am planning on staying with Win7

1 person likes this

Share this post


Link to post
Share on other sites

Col B makes a good point about a particularly concerning feature that I'm sure can be turned off. However, I think overall Win 10 maybe more secure.....

Share this post


Link to post
Share on other sites

It means that at the end of the session I have to go back to that page and cancel from the list of recent files all the ones that are not for general consumption.

Share this post


Link to post
Share on other sites

I do not like W10, tried it and got pissed of when one of my pictures was displayed that I rather not be seen on the start up page, also I don't agree with W10's future product placement and general fuckability of my stuff, so I chose not to upgrade and stick with W7 so when the security updates stop I will only go online using LinuxMint that does everything I want.

Try this.....https://www.grc.com/never10.htm

 

Share this post


Link to post
Share on other sites
19 hours ago, Colonel Bonkers said:

Windows keeps automatically upgrading itself without my asking, and each time I find myself less able to do what I want to.

A new irritation is when I open the icon for my files. In the old days, that would be what came up. Now, it's only the top half of what comes up. The bottom half consists of any recent files I may have used and also recent folders. And so some of my carefuly hidden stuff may pop into view for anyone else who opens the computer.

I can't see any obvious way of disabling this, though I'm sure there must be. Help, anyone?

Do what I did - buy a Mac :)

Share this post


Link to post
Share on other sites
3 hours ago, Bob the Builder said:

Do what I did - buy a Mac :)

flasher mac?

Share this post


Link to post
Share on other sites
38 minutes ago, Coventrypunter said:

flasher mac?

No - I leave that to you :D

Share this post


Link to post
Share on other sites
On 7/8/2016 at 8:49 PM, Colonel Bonkers said:

Windows keeps automatically upgrading itself without my asking, and each time I find myself less able to do what I want to.

A new irritation is when I open the icon for my files. In the old days, that would be what came up. Now, it's only the top half of what comes up. The bottom half consists of any recent files I may have used and also recent folders. And so some of my carefuly hidden stuff may pop into view for anyone else who opens the computer.

I can't see any obvious way of disabling this, though I'm sure there must be. Help, anyone?

Open File explorer

In left hand panel, right click on "Quick Access"

select options

At the bottom of the "Options" Screen un-tick the two selections in the Privacy box

Share this post


Link to post
Share on other sites

Posted (edited)

Sorry - posted something in the wrong place.

Edited by Bob the Builder

Share this post


Link to post
Share on other sites
15 hours ago, Tomorrow said:

Open File explorer

In left hand panel, right click on "Quick Access"

select options

At the bottom of the "Options" Screen un-tick the two selections in the Privacy box

Thanks! It works! And thanks too to Stan who pm'ed me, but I was too dozey to follow the instructions.

Share this post


Link to post
Share on other sites

My bitch about Windows 10 is that it talks to other machines, changing the keyboard (I use the Swiss keyboard(s) on my desk-top for ease of accents, but my laptop is fixed with a UK keyboard, and I use DE on the tablet) when I'd like it to just leave each machine as I set it! If it is telling others about my keyboard, what else is it telling others?

Next bitch! Google's Chrome browser! Maybe it is super, but I bloody didn't ask for it, and I don't seem to be able to delete the bloody thing! It is minimal hassle - I just kill it as soon as it comes up on boot up, but why should I have to harbour the bloody thing if I prefer Mozilla Firefox?

 

Share this post


Link to post
Share on other sites

I'm still on Windows 7 and its too late to upgrade to Windows 10 for free.

Share this post


Link to post
Share on other sites
6 minutes ago, met012 said:

I'm still on Windows 7 and its too late to upgrade to Windows 10 for free.

Happy days!

Share this post


Link to post
Share on other sites

I've just spent the whole day typing something on Windows 10, and God, does it annoy me!

In the previous versions when you opened the document you had the Home bar at the top, which had most of the actions you needed. For some reason documents now open on what is called File, which has very few actions apart from saving. For most other actions you have to open your Home bar. So if I want to highlight a word or phrase to italicise it, for example, I have to click on Home, then click on highlight. Having done that it will automatically go back to File, so I have to click on Home again to italicise it. And so on.

Added to which, my new keyboard makes the use of the Ins key particularly difficult, and for the work I do I'm constantly needing to go back and forth between overwriting mode and insert mode. I manage to hit the wrong key for that action 30% of the time (you have to use two keys for it now). Then there's another key I seem to hit by mistake that does a screen shot of the document. I was astonished to discover dozens and dozens of screen shots of documents saved on the laptop the other day.

One other query. What is OneDrive? When I download stuff I'm very scrupulous about transferring it into my documents area, filing it away, and then eliminating it from Downloads. I opened OneDrive the other day out of curiosity and found a whole load of stuff there for all the world to see. I have never knowingly downloaded anything onto OneDrive. So what's going on?

Share this post


Link to post
Share on other sites
1 hour ago, Colonel Bonkers said:

I've just spent the whole day typing something on Windows 10, and God, does it annoy me!

In the previous versions when you opened the document you had the Home bar at the top, which had most of the actions you needed. For some reason documents now open on what is called File, which has very few actions apart from saving. For most other actions you have to open your Home bar. So if I want to highlight a word or phrase to italicise it, for example, I have to click on Home, then click on highlight. Having done that it will automatically go back to File, so I have to click on Home again to italicise it. And so on.

 

This may not work for you if you have a different version of Word from me, but have you tried right clicking within the narrow strip that contains the word "Home" and unticking the box marked "Minimize the ribbon".

Share this post


Link to post
Share on other sites
1 hour ago, Colonel Bonkers said:

One other query. What is OneDrive? When I download stuff I'm very scrupulous about transferring it into my documents area, filing it away, and then eliminating it from Downloads. I opened OneDrive the other day out of curiosity and found a whole load of stuff there for all the world to see. I have never knowingly downloaded anything onto OneDrive. So what's going on?

Interesting. Your comment above made me remember that, since installing Windows 10, I also have a folder marked OneDrive. I've just gone to have a look at it and unlike you I found it completely empty, but a dialogue box popped up telling me that OneDrive was a Microsoft service that allows you to automatically copy all your files into one remote place so that you can access all of them anywhere from any device. It invited me to begin the process of registering for OneDrive by inputting my email address. I decided that this was a service I could easily live without and didn't proceed. 

When I installed Windows 10, I made a point of assiduously saying "No" to all the intrusive options that Windows 10 would otherwise have defaulted to, including sending all the details of my calendar appointments and contacts to Microsoft. I suspect that this is maybe why I don't have OneDrive activated.  I think, however, it will take someone with more expertise than me to tell you how to get rid of OneDrive if that's what you want to do.

 

 

Share this post


Link to post
Share on other sites

Dump windows and install Linux. I am seriously considering it.

Share this post


Link to post
Share on other sites

I don't use word but free software libreoffice.

Share this post


Link to post
Share on other sites
51 minutes ago, met012 said:

I don't use word but free software libreoffice.

Same here but only because the previously announced 'once bought always available' Word has become unusable if over a certain age.

Share this post


Link to post
Share on other sites
16 minutes ago, vivluvsme said:

Same here but only because the previously announced 'once bought always available' Word has become unusable if over a certain age.

google drive is adequate for my needs.  I have open office but use it rarely. the ability to share stuff in google drive is great.

Share this post


Link to post
Share on other sites

Interesting and new to me but I don't do stuff that would have benefited from that these days.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now