pabulum

Web Push

6 posts in this topic

For the last week or so I've been getting a box appearing top left of every new page/topic asking if I want notifications. Try as I might I cannot get Firefox to hold a 'do not' disturb', nor can I  permanently disable this thing called 'Web Push'.OK, it goes again when I click anywhere on the page but it's infuriating, as it often blocks half the first new post in a topic.

 

Can anyone suggest ways of killing Web Push in Firefox?

And if PN as a site allows Web Push, would you consider not doing so? Pretty please.

 

Share this post


Link to post
Share on other sites

you can turn off PN notifications in your account settings

1 person likes this

Share this post


Link to post
Share on other sites

Ta. I shall do that. Again.

Share this post


Link to post
Share on other sites

Nope, that doesn't do it. The only notification I have got as approved is new content....and I can't get rid of that one without selecting a 'receive email' option.

 I think that this may be the result of a Firefox update, and I can't find a global setting in Firefox to disable Web Push.

Share this post


Link to post
Share on other sites

I don't know or seen anything about web push, what does it do? apart from annoy.

Share this post


Link to post
Share on other sites

Here's where I first saw it referred to... https://support.mozilla.org/en-US/kb/push-notifications-firefox

 

I've now sorted the pop-ups, by going into the Firefox 'about' control area (which warns 'Here Be Dragons') and turning a setting for web notifications to 'false' . Gawd knows what else this will kill as well.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now