vivluvsme

Monitor issue

12 posts in this topic

I received a Windows 10 update when I went to switch off a couple of evenings ago.

The next morning on start up it said it was updating and would take a while. It must have been something near an hour.

Since then my monitor regularly goes black for a few seconds, comes back on for a second, goes black again and then the screen is restored.

If the pc is image is also being shown on my TV, the TV image is unaffected through this.

I have run any MS fix it programs I could find but no effect and it doesn't detect any monitor issues.

Any thoughts, please?

Share this post


Link to post
Share on other sites

I've had similar. The update took a couple of hours but I get the screen going on and off only when using Microsoft Edge browser - so its back to chrome and firefox both of which are fine. Edge just flashes the screen on/off a few times then crashes.

 

Share this post


Link to post
Share on other sites

Thanks. Interesting to know I am not the only one and helpful therefore to stop me rushing out to buy a new monitor.

But I am already on Chrome.

I hope the change of browser works for you.

Frustrating lack of info when trying to find a solution but very many Q&As on forums about the screen going black for extended times.

Share this post


Link to post
Share on other sites

Stick to Windows 7 and so far no hassle.

Share this post


Link to post
Share on other sites
3 hours ago, met012 said:

Stick to Windows 7 and so far no hassle.

Well quite a long time with Windows 10 and previously no hassle but this situation is irritating.

Two people on here have met it but not a discussed topic on the forums I've looked at so far,

Share this post


Link to post
Share on other sites

Yes, Viv, all this happens to me too. I hate the bloody system.

Share this post


Link to post
Share on other sites

I've rolled back to pre-anniversary update and now back to a stable system.

The crashes were becoming too frequent

Share this post


Link to post
Share on other sites

I tried some corrective scans through the Windows system.

System restore didn't seem to be an option.

Taking the option to go back to a fresh version saving files but losing settings sounded too risky to me as it didn't explain what sort of things would be lost as settings.

Oh and the black screen x 2 phenomenon has happened twice while I've been typing this.

Share this post


Link to post
Share on other sites

I have now gone back to a restore point from immediately before the upgrade. An hour of bliss then it started its 2 black flashes again.

Grrr

Share this post


Link to post
Share on other sites

I thought I had hit on another reason - my streaming advice is wifi and sometimes there seemed to be some intereference with the PC screen image changing size.

But I tried the PC with no streaming connected up at all and eventually the 2 sec black/0.5 sec flash of pic/1 sec black screen was back.

Odd that the pattern is identical every time.

 

Any tech geniuses about? ;(

Edited by vivluvsme

Share this post


Link to post
Share on other sites
20 hours ago, vivluvsme said:

I thought I had hit on another reason - my streaming advice is wifi and sometimes there seemed to be some intereference with the PC screen image changing size.

But I tried the PC with no streaming connected up at all and eventually the 2 sec black/0.5 sec flash of pic/1 sec black screen was back.

Odd that the pattern is identical every time.

 

Any tech geniuses about? ;(

How old is your graphics card? does the manufacture have a W10 update?

Share this post


Link to post
Share on other sites
6 hours ago, JKay said:

How old is your graphics card? does the manufacture have a W10 update?

I have never known how to see details of the graphics card. The PC is only 3 years old (if only is appropriate).

I did attempt to look into the graphics card issue but got nowhere.

Oddly, there was no incidence of the flashing today until I started streaming on the TV (streaming doesn't directly involve the PC but I think the wifi is having an influence).

I will try to get further on with finding graphics card info now you have raised it as well although the identical flash/flash pattern is making me think it is a wifi issue.

Thanks

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now