Archived

This topic is now archived and is closed to further replies.

Art Issue

Hybrid display

4 posts in this topic

When I log in why does the display mode switch to hybrid from linear.

Is there any way to stop it?

Share this post


Link to post
Share on other sites
When I log in why does the display mode switch to hybrid from linear.

Is there any way to stop it?

Click on User CP on the top left.

Click on edit options on the menu on the left.

Display mode option is a drop down near the bottom on the options. Do a search for "Thread Display Mode" if you can find it. Change to Linear and save.

Share this post


Link to post
Share on other sites
When I log in why does the display mode switch to hybrid from linear.

Is there any way to stop it?

Just noticed Overworked has posted and explained it better than me.

Share this post


Link to post
Share on other sites